Network outage leading to unreliable communications
Resolved
Partial outage

Incident identified and resolved

Wed, Jul 10, 2024, 11:19 AM
3 months ago
Affected components
Webhooks
Updates

Resolved

Incident identified and resolved

Wed, Jul 10, 2024, 11:19 AM
14h earlier...

Identified

A solution has been reached and tested successfully in the development environment. Affected parties may experience a short silence period, but will be contacted prior to ensure the appropriate window of silence is selected. No data loss has been confirmed as well.

Tue, Jul 9, 2024, 08:27 PM
1d earlier...

Identified

Instability in our cloud network has led to notifications being sent irregularly or not at all. We are working closely with our providers to restore stability and resend the missing notifications.

Mon, Jul 8, 2024, 12:33 PM